请教各位 vsCode Vetur 插件 0.26.0 版本 更新了针对 vue3 的校验

328174749 10月前 90

我看官方的更新日志:
Load different eslint-plugin-vue rulesets depending on workspace vue version. #2015.
但是我工作空间下工程的 vue 版本都是 2.6.10 ,为什么校验规则都是按 vue3 来的呢?
无奈我只能退到了上个版本。
各位有遇到么?还是说我自己 vsCode 的工作空间 vue 版本的配置有误,我都不知道哪里可以配置整个工作空间的 vue 版本。。
提前感谢大家的回答和建议

最新回复 (0)
  • 游客
    2
返回