请教诸位大佬 群晖7.1版本是不是没有可用的transmission了?

mpj64520天前0

感谢坛友的帮助 顺利升级了7.1了
找了好几个版本的transmission 都不能用了...
主要是挂了好多种子要重新挂 太麻烦了 不知道有大佬有能用的版本吗
最新回复 (22)
  • welsmann20天前
    引用2
    提供一个自用参考
    一般来说,新版本不兼容性问题最近几年要比之前好很多了。
    不过类似于python这种奇怪的东西除外,装了新版本以后pip install xxxxx经常指令一下一会儿命令行里面就是喜庆的颜色了
    然后,时间久了conda环境能够占据c盘的半壁江山-_-||
    所以,等等党永不为奴。新版本虽好,可不要及时升级哦
  • 楼主mpj64520天前
    引用3
    welsmann 发表于 2022-5-4 13:31
    提供一个自用参考
    一般来说,新版本不兼容性问题最近几年要比之前好很多了。
    不过类似于python这种奇怪的东 ...
    老哥能不能给个spk 或者给个源...找不到这个版本
  • welsmann20天前
    引用4
    mpj645 发表于 2022-5-4 13:35
    老哥能不能给个spk 或者给个源...找不到这个版本
    可能需要留学搜索
    我这个是7.0的时候装的
    7.1升上去的时候就保留下来了
    另外你的设备是x86还是arm的这个要分辨清楚
    参见:
    https://ziy.cc/threads/4/
    可以试一下强行安装,实在不行估计需要回退小版本
  • hehe901120天前
    引用5
    直接去官网下就可以用啊
  • 楼主mpj64520天前
    引用6
    welsmann 发表于 2022-5-4 13:40
    可能需要留学搜索
    我这个是7.0的时候装的
    7.1升上去的时候就保留下来了
    谢谢老哥 我的源就是这个 https://spk7.imnks.com/ 下载安装了直接报错
  • 楼主mpj64520天前
    引用7
    hehe9011 发表于 2022-5-4 13:43
    直接去官网下就可以用啊
    哪个官网啊...
  • hehe901120天前
    引用8
    mpj645 发表于 2022-5-4 13:45
    哪个官网啊...
    https://synocommunity.com/package/transmission
  • hehe901120天前
    引用9
    传到我网盘给你了:
    https://alist.hehe9011.cn/
  • 楼主mpj64520天前
    引用10
    hehe9011 发表于 2022-5-4 13:52
    传到我网盘给你了:
    https://alist.hehe9011.cn/
    谢谢 这个源我也添加了 也试过了 一样的报错 不知道哪里出问题了 怪事
  • hehe901120天前
    引用11
    mpj645 发表于 2022-5-4 13:55
    谢谢 这个源我也添加了 也试过了 一样的报错 不知道哪里出问题了 怪事
    不是源,直接下载SPK安装
  • 楼主mpj64520天前
    引用12
    hehe9011 发表于 2022-5-4 15:37
    不是源,直接下载SPK安装
    谢谢老哥 我之前就试过了 一样的报错 醉了 不知道哪个环境出问题了
  • blazewater20天前
    引用13
    用docker呀
  • welsmann20天前
    引用14
    mpj645 发表于 2022-5-4 16:08
    谢谢老哥 我之前就试过了 一样的报错 醉了 不知道哪个环境出问题了
    如果都装不了的话我感觉也有可能是dsm系统本身的问题,也就是说有没有可能你的nas安装的dsm可能存在问题,有可能是依赖不完整,也有可能是配置文件出错,不知道你那边能不能从ssh安装或者调用log,看一下error信息对症下药
    ssh指令代码不保证正确,大致应该是这样的,你需要搜一下
    synopkg install xxxxx
    synopkg uninstall xxxxx复制代码
  • BONBONBON20天前
    引用15
    docker版省事,升级种子不会丢
  • Sergey20天前
    引用16
    hehe9011 发表于 2022-5-4 13:48
    https://synocommunity.com/package/transmission
    这是个好东西感谢版本齐全
  • 楼主mpj64520天前
    引用17
    welsmann 发表于 2022-5-4 16:29
    如果都装不了的话我感觉也有可能是dsm系统本身的问题,也就是说有没有可能你的nas安装的dsm可能存在问题 ...
    我也觉得是这个问题, 我是6.2升级上来的我要不完整的卸载一下transmission看看 不过这样种子记录都没了 就很麻烦了
  • 楼主mpj64520天前
    引用18
    welsmann 发表于 2022-5-4 16:29
    如果都装不了的话我感觉也有可能是dsm系统本身的问题,也就是说有没有可能你的nas安装的dsm可能存在问题 ...
    完整的删了老版本的就可以了 唉..可怜我的种子记录了
  • aning20天前
    引用19
    mpj645 发表于 2022-5-4 17:06
    完整的删了老版本的就可以了 唉..可怜我的种子记录了
    种子也可备份呀。
  • 楼主mpj64520天前
    引用20
    aning 发表于 2022-5-4 17:16
    种子也可备份呀。
    因为老的transmission挂了啊进不去 所以不知道怎么备份了...
  • aning19天前
    引用21
    ssh进去或者dsm任务计划那挂载到你指定目录,然后复制出来覆盖到新安装的tr对应目录中(只需备份“\var\resume\”“\var\torrents\”两个目录)即可。如我的:mount --bind /volume1/@appstore/transmission /volume1/tr,注意“/volume1/@appstore/transmission ”为您DSM6.2的路径,而/volume1/tr为您建立的共享文件夹,用来扶挂载原来安装的tr用的。另请注意DSM7.1 TR安装路径跟DSM6.2有异,如我安装在volume1其路径为“/volume1/@appdata/transmission”(DSM6.2为“/volume1/@appstore/transmission”)。
  • SexYe9fer19天前
    引用22
    直接用迅雷,还能远程
  • 楼主mpj64519天前
    引用23
    aning 发表于 2022-5-4 23:02
    ssh进去或者dsm任务计划那挂载到你指定目录,然后复制出来覆盖到新安装的tr对应目录中(只需备份“\var\res ...
    老哥 你来晚一步啊..唉 我都铲掉了 早看到就好了... 不过 还是谢谢
  • 游客
    24
返回