TP-LINK XVR5400L无法用LAN口有线中继

iKira27天前0

有人用过TP-LINK的XVR5400L吗,昨天到手,发现TP-LINK做路由器真的是脑回路清奇,都已经上千的企业级路由器了,WAN口只支持「动态IP、静态IP、PPPoE」三种联网方式。
由于我上级有一个软路由作为主路由,所以不需要XVR5400L拨号,于是用以往的方法单接XVR5400L的LAN口打算用作有线中继,结果翻车,这破路由器居然怎么倒腾都不支持。
已做设置:
1、上级软路由绑定XVR5400L的LAN口mac地址,分配同网段IP。软路由LAN口IP为192.168.2.1,XVR5400L的LAN口分配IP为192.168.2.2
2、XVR5400L的LAN口关闭DHCP
3、XVR5400L只有一个LAN口连接软路由,WAN口不做任何连接
正常按以上设置后,路由器应该是可以做有线中继的,结果死活不行,PC可以通过XVR5400L的LAN访问后台,但就是不能连接外网,很明显就是WAN口没接网线,导致路由器无法联网。这个问题真的无比蛋疼,TP-LINK的工程师的脑子是不是被门夹过,一个企业级路由器搞得比几十块的家用路由器的基本功能还差。
各位筒子有没有用过这个型号的,有遇到过这个问题吗?(下面是拓扑图)
最新回复 (14)
  • tedaz27天前
    引用2
    TP-LINK的中继、易展等模式有个启动顺序问题,不是bug,而是固件代码的罗辑问题。
  • 楼主iKira27天前
    引用3
    tedaz 发表于 2022-5-1 11:20
    TP-LINK的中继、易展等模式有个启动顺序问题,不是bug,而是固件代码的罗辑问题。 ...
    这个XVR5400L现在遇到的不单只是启动顺序问题,而是根本没有中继功能,倒腾了一晚上我估计只能通过WAN口联网,太蛋疼了,一个企业级路由被他们做成这个鬼样
  • zzcghost27天前
    引用4
    你接lan口 就成交换机功能了。最便宜的tp路由器都支持的
  • 楼主iKira27天前
    引用5
    zzcghost 发表于 2022-5-1 11:29
    你接lan口 就成交换机功能了。最便宜的tp路由器都支持的
    对啊,我就是要单纯使用交换功能,问题是这个机子实现不了
  • ghwwx27天前
    引用6
    不至于吧? 我的XDR5430貌似都支持的。
  • Drxia26天前
    引用7
    全插lan口就好,不用去管wan口的设置,记得把dhcp关掉,不然会冲突。
  • gbawrc26天前
    引用8
    先插WAN口,进后台禁用DHCP,然后换LAN口,直接用
  • yuchen26天前
    引用9
    可能你的XVR5400L的LAN口被识别为wan口了
  • qq45528626天前
    引用10
    插LAN口,没问题的,要不你恢复出厂设置下
  • 银月26天前
    引用11
    不可能,绝对不可能,我的5408peac和er6160t都可以做二层交换,上不了外网肯定是对tplink的蹩脚设置没有摸透
  • fkpwolf26天前
    引用12
    这样使用是想让xvr5400l下面PC和软路由下面的PC相互访问?奇特的需求。可能的方法:
    1. 固定WAN口,默认WAN口可以是任意的
    2. 关掉DHCP后还是接xvr5400l WAN口,这样拿的都是软路由分发的IP。xvr5400l可能会做转发。
  • 楼主iKira26天前
    引用13
    已经退货了,验证了就是他们产品太烂,这种简单的二层交换都能搞出问题, 以后不再碰TP-LINK的企业路由,家庭的都比这靠谱。
  • 我望云26天前
    引用14
    5400L是企业路由,固件不支持,退货换5480或者等更好的新品
  • 楼主iKira25天前
    引用15
    我望云 发表于 2022-5-1 23:10
    5400L是企业路由,固件不支持,退货换5480或者等更好的新品
    一个企业级路由器,连一个路由器基本应该具备的lan口中继的能力都没有,做出这种鬼产品真的挺丢人的
  • 游客
    16
返回