有用 M1 跑虚幻引擎的吗

kevinfk2 1月前 19

想买 mac 又想搞虚幻,莫非得买两个本子才行吗
最新回复 (7)
  • pckillers 27天前
    引用 2
    买 mac 不一定要买 m1 芯片啊……
  • yucao 27天前
    引用 3
    不建议,虚幻还是建议在 Windows 台式机下跑,Mac 作为辅助打包 iOS 和真机调试工具更好
  • ETiV 27天前
    引用 4
    Unity3D,editor 能跑起来,但是项目不行。

    有几个依赖的插件会报错,可能要升版本,但是我们对版本升级还是很谨慎的就…(而且也不知道这些插件有没有针对 M1 做过更新)
  • wasd6267016 27天前
    引用 5
    不推荐
  • domodomo 27天前
    引用 6
    没有个好显卡,没个线程多的 cpu 还是不建议搞虚幻了
  • 楼主 kevinfk2 27天前
    引用 7
    @pckillers
    @yucao
    @ETiV
    @wasd6267016
    @domodomo
    多谢建议 看来只能搞一个台式弄虚幻了
  • crayygy 27天前
    引用 8
    换个角度想
    要么是 RMBP 16 ( 2W )
    要么是 M1 ( 1W )+ PC ( 5600X+3060 差不多 1W ?)

    我的话就选 option 2 了
  • 游客
    9
返回