fcitx5 librime-lua 相关

imn1 10天前 4

装 manjaro 时,习惯性装了 fcitx,看到有 fcitx5,当时急着输入中文,就懒得考究,先用再说
昨天抽空搜了一下文章,就决定换 5 了,其中看到有人写 librime 在 202005 某个版本就支持 lua 了
whereis 确实搜到了 librime-lua.so

装完 fcitx5,还是不支持 lua plugins,唉,既然都下决心换版了,自己编译呗
还遇到两个错误,甚至要改 cc 文件,不懂,只能按着人家说的改,编译通过,rime 能用 lua 了

有个疑问,系统内的 librime-lua.so 难道不是跟随 fcitx5-rime 装的?我也没其他软件跟 rime 有关了呀,为何官版还是不支持 lua ?
最新回复 (3)
  • 楼主 imn1 8天前
    引用 2
    搞定,留个记录,太难搜了
  • 楼主 imn1 8天前
    引用 3
    @Livid
    请代劳移到 Arch 或 Linux 节点,留个记录
  • Livid 8天前
    引用 4
    @imn1 感谢分享。已经移动。

    确实,每次 Linux 装好之后,因为和上一次装隔了一段时间,一些东西的设置方式就会发生变化,于是就需要重新研究。
  • 游客
    5
返回