创维液晶电视百思不得其解-液晶电视

swlzkj 20天前 14

今天修一台创维32寸液晶电视,开机背光闪一下就灭,判断恒流板保护,恒流板用的BD9393,过压保护脚接了个20K电阻到地,在路测电阻无穷大,心里一喜找到原因了,马上换了个20K贴片电阻,换上后在路测电阻还是无穷大,取下测电阻正常。没想通正常的电阻装上板子后为啥就不通了,阻值无穷大。
最新回复 (45)
  • 鼓屏山人 20天前
    引用 2
    这不可能………
  • 楼主 swlzkj 20天前
    引用 3
    鼓屏山人 发表于 2020-9-5 21:13
    这不可能………
    我也觉得不可能,还换了个万用表测,还是一样,完全无法解释了。
  • 2313 20天前
    引用 4
    换一个机械表测就正常了
  • liurongjian 20天前
    引用 5
    swlzkj 发表于 2020-9-5 21:18
    我也觉得不可能,还换了个万用表测,还是一样,完全无法解释了。
    你是不怎么在路检测的,电路中如果电容有电就会有这种现象,这个都不知道。修什么,再说一点很多在路测试电阻都是不准确的,要准确必须断路测试。
  • zhangminyi 20天前
    引用 6
    正常阻值的电阻在路测定不可能高过原阻值。
  • 楼主 swlzkj 20天前
    引用 7
    zhangminyi 发表于 2020-9-5 21:49
    正常阻值的电阻在路测定不可能高过原阻值。
    对啊,但就是无穷大。
  • 楼主 swlzkj 20天前
    引用 8
    liurongjian 发表于 2020-9-5 21:48
    你是不怎么在路检测的,电路中如果电容有电就会有这种现象,这个都不知道。修什么,再说一点很多在路测试 ...
    在路测量不准确谁都知道,但阻值只可能小于被测电阻,我测测量出来是无穷大。
  • 215740983 20天前
    引用 9
    我也是百思不得其姐
  • 小坏熊 20天前
    引用 10
    万用表量程不行!!!!!!!
  • 小坏熊 20天前
    引用 11
    直接换灯条就行了!!!!!!!!!!!!!
  • 陈师傅22 19天前
    引用 12
    断开一脚 测    最好 搭表笔地方  稍微远点
  • HWX0309 19天前
    引用 13
    百撕不得骑姐。
    五楼已经解答。
  • 鼓屏山人 19天前
    引用 14
    swlzkj 发表于 2020-9-5 22:01
    在路测量不准确谁都知道,但阻值只可能小于被测电阻,我测测量出来是无穷大。 ...
    百撕不得骑姐………
  • 卢先生 19天前
    引用 15
    估计还是电容带电影响  
  • 兵兵兵兵 19天前
    引用 16
    卢先生 发表于 2020-9-6 06:50
    估计还是电容带电影响
    如果有电容,那应该更小才对
  • 周志广 19天前
    引用 17
    电容上有电而己
  • ws1369 19天前
    引用 18
    简单问题,复杂化,百分之九十是灯条坏了。
  • androider 19天前
    引用 19
    更换表笔正负,测试看看,
  • 楼主 swlzkj 19天前
    引用 20
    小坏熊 发表于 2020-9-5 22:17
    万用表量程不行!!!!!!!
    不是万用表问题,一只福禄克一只优利德,都是高端表。
  • 高山流水688 19天前
    引用 21
    在路测量不准确谁都知道,但阻值只可能小于被测电阻
  • 高山流水688 19天前
    引用 22
    不用百思了,直接换灯条!!!!!!!!!!!
  • 楼主 swlzkj 19天前
    引用 23
    ws1369 发表于 2020-9-6 07:35
    简单问题,复杂化,百分之九十是灯条坏了。
    灯条出来6根负极线分别进了恒流芯片,灯条测试仪测每根灯条都能点亮,电压都一致,43V
  • 楼主 swlzkj 19天前
    引用 24
    高山流水688 发表于 2020-9-6 08:38
    不用百思了,直接换灯条!!!!!!!!!!!
    我修过很多台并不都是灯条问题,好多是恒流板电流检测部分问题。
  • 37474696 19天前
    引用 25
    违反常理,有点弄不明白
  • 天涯海角0916 19天前
    引用 26
    学习了
  • 老丑男 19天前
    引用 27
    口说无凭,要图要真相.否则只有我自己碰到同样才会去百思.
  • 天涯倦客 19天前
    引用 28
    2313 发表于 2020-9-5 21:38
    换一个机械表测就正常了
    有道理
  • 秋雨夜 19天前
    引用 29
    换芯片试试吧
  • 益斋 19天前
    引用 30
    具体是在哪儿测量的?电阻两端还是.......说清楚些。
  • qwerty999 19天前
    引用 31
    正常阻值的电阻在路测定不可能高过原阻值。
  • 15908506908 19天前
    引用 32
    看来都白思了
  • 科利达王 19天前
    引用 33
    可能是我们理解错了,要么就是他描述错了、
  • acc24680 19天前
    引用 34
    liurongjian 发表于 2020-9-5 21:48
    你是不怎么在路检测的,电路中如果电容有电就会有这种现象,这个都不知道。修什么,再说一点很多在路测试 ...
    说的是啊
  • 楼主 swlzkj 19天前
    引用 35
    电视已经修复,不是灯管问题
  • 楼主 swlzkj 19天前
    引用 36
    有高手说对了,是电路中有电容的电没放完通过线路到了被测电阻,这个电压可能超过了万用表电池电压,所以测电阻阻值无穷大。为什么这种问题
  • 楼主 swlzkj 19天前
    引用 37
    益斋 发表于 2020-9-6 12:43
    具体是在哪儿测量的?电阻两端还是.......说清楚些。
    就在电阻两端测量无穷大
  • acc24680 19天前
    引用 38
    qwerty999 发表于 2020-9-6 13:23
    正常阻值的电阻在路测定不可能高过原阻值。
    讲的在理
  • 刘永康 19天前
    引用 39
    断开一脚
  • xwxq 19天前
    引用 40
    正反向测一下。。。。
  • 警官 19天前
    引用 41
    swlzkj 发表于 2020-9-5 22:01
    在路测量不准确谁都知道,但阻值只可能小于被测电阻,我测测量出来是无穷大。 ...
    表笔对换一下
  • 我形我色 19天前
    引用 42
    用指针式万用表测量,就不会出现这样的情况。
  • 广荣家电 19天前
    引用 43
    换机械表测量
  • 刘正坤 19天前
    引用 44
    swlzkj 发表于 2020-9-6 15:00
    电视已经修复,不是灯管问题
    到底是哪里问题,何别藏着掖着的
  • 地灵人杰 18天前
    引用 45
    前几天修理一电脑电源,用数字万用表测量启动电阻(两个串联,全是1M的电阻),其中一只已开路,另外一只调换表笔测量竟然两次测量的阻值相差较大,好像有正反向了一样,而用指针表测量不论怎样调换表笔,测量都是1M。
  • lttdlsy1 18天前
    引用 46
    既然修好了,就分享一下吗,也不枉大家给你费心分析
  • 游客
    47
返回