[已解决]PVE没法登录,重装系统新装PVE也是没法登录

打包的香肠 1月前 15

我了个大草!!! 登录错IP了,怪不得密码不对
ROOT登录SSH没问题,配置什么都没问题,一直好好的,今天PVE突然没法登录了用root LINUX PAM
后来索性DD新debian,新装了PVE,所有配置都是刚装好的,还是没法登录PVE web ui
google了一波,看到以前也有类似的情况,
但今天突然不能登录,连重装的也没法登录是什么鬼。
浏览器CTRL+F5已经清缓存了,也换了机器新的浏览器都不行。
最新回复 (4)
  • iks 1月前
    引用 2
    这边正常
    可能是 PVE 7.1 的问题
  • 楼主 打包的香肠 1月前
    引用 3
    iks 发表于 2021-12-22 12:12
    这边正常
    可能是 PVE 7.1 的问题
    我装的 PVE 6.X阿
    apt update
    Hit:1 http://deb.debian.org/debian buster InRelease
    Hit:2 http://deb.debian.org/debian buster-updates InRelease                                                   
    Hit:3 http://security.debian.org/debian-security buster/updates InRelease                                    
    Hit:4 http://download.proxmox.com/debian/pve buster InRelease                                                
    Err:5 https://enterprise.proxmox.com/debian/pve buster InRelease               
      401  Unauthorized [IP: 144.217.225.162 443]
    Reading package lists... Done
    E: Failed to fetch https://enterprise.proxmox.com/debian/pve/dists/buster/InRelease  401  Unauthorized [IP: 144.217.225.162 443]
    E: The repository 'https://enterprise.proxmox.com/debian/pve buster InRelease' is not signed.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
  • iks 1月前
    引用 4
    打包的香肠 发表于 2021-12-22 12:28
    我装的 PVE 6.X阿
    吓得我从 7.0-13 升到了 7.1-7
  • MoeWang 1月前
    引用 5
    跟我前段时间一样,配置xrayr怎么都不连接到正确的后端,总是对着127.0.0.1:667疯狂输出,然后重装系统,发现网页端都提示重装完了,我这ssh还没断,后来发现连错小鸡了
  • 游客
    6
返回