(自行解决)DOCKER无法从package.json文件安装依赖项

vickyFast 8天前 12

package.json
    "crypto-js": "^4.0.0",
    "download": "^8.0.0",
    "got": "^11.5.1",
    "png-js": "^1.0.0",
    "http-server": "^0.2.3",
    "qrcode-terminal": "^0.12.0",
    "request": "^2.88.2",
    "tough-cookie": "^4.0.0",
    "tunnel": "0.0.6",
    "ws": "^7.4.3",
    "bufferutil": "^4.0.1",
    "utf-8-validate": "^5.0.2"
安装后 下面3个没有安装到里面
/xxx/scripts/node_modules/.pnpm
    "png-js": "^1.0.0",
    "bufferutil": "^4.0.1",
    "utf-8-validate": "^5.0.2"
这是为啥呀~
最新回复 (3)
  • ApkB 8天前
    引用 2
    啊s这,楼下大佬 来
  • 楼主 vickyFast 8天前
    引用 3
    根据本人初步观测
    有个同名的 -lock.json 引起了我的注意
    嗯,删掉它,重新拉正常!
    在把生成的锁文件替换,嗯,完美~!!
  • 榆榆不可及 8天前
    引用 4
    你这是jd_scripts 吧
  • 游客
    5
返回