请教一下大佬现在chrome不能走系统代理了吗

netAlchemist 7天前 7

以前好像可以啊,现在好像不行了
不能走系统代理就没办法安装插件啊
win10 20h2刚刚安装的,IE可以走系统代理,chrome 和 edge都不能走系统代理
最新回复 (16)
  • OokoukioO 7天前
    引用 2
    不可能
  • 冷心 7天前
    引用 3
    不至于吧,自己没设置到位吧
  • 楼主 netAlchemist 7天前
    引用 4
    冷心 发表于 2021-1-12 09:56
    不至于吧,自己没设置到位吧
    win10 20h2刚刚安装的,IE可以走系统代理,chrome 和 edge都不能走系统代理
  • 小夜 7天前
    引用 5
    我以前自己存的一个旧版chrome可用的插件:
    http://d.vpsmm.com/shadowsocks/SwitchyOmega_Chromium.crx
    以前,超级以前,我都是手动装这个,然后,再设置好代理去官方店铺更新到最新版。
  • 楼主 netAlchemist 7天前
    引用 6
    小夜 发表于 2021-1-12 10:02
    我以前自己存的一个旧版chrome可用的插件:
    http://d.vpsmm.com/shadowsocks/SwitchyOmega_Chromium.crx
    谢谢大佬
  • 369 7天前
    引用 7
    不可能吧
  • gcp 7天前
    引用 8
    https://www.chromium.org/developers/design-documents/network-stack/socks-proxy
  • 楼主 netAlchemist 7天前
    引用 9
    gcp 发表于 2021-1-12 11:27
    https://www.chromium.org/developers/design-documents/network-stack/socks-proxy
    谢谢大佬
  • Hedy 7天前
    引用 10
    你可以用火狐 不需要设置  直接开代理就可以用了
  • iks 7天前
    引用 11
    Chrome需要启动参数才可以实现,早先的教程 https://iks.cnzz.com.a.bdydns.com/files/2021/1/15ed27983b449c35ff2fdd946a3e922a.pdf
  • ccuu 6天前
    引用 12
    终极**,装个虚拟机openwrt,我看哪个敢不走代理。
  • hcyme 6天前
    引用 13
    pac是很早以前就不行啦,
  • aeo 6天前
    引用 14
    不是一直都能用的吗?我的一直没出问题呀。
  • 圼逍遥 6天前
    引用 15
    没问题啊
  • zxxx 6天前
    引用 16
    https://chrome.google.com/webstore/detail/proxy-switchyomega/padekgcemlokbadohgkifijomclgjgif
  • 楼主 netAlchemist 6天前
    引用 17
    aeo 发表于 2021-1-12 16:11
    不是一直都能用的吗?我的一直没出问题呀。
    请问你的v客户端和chrome分别是什么版本呢?
  • 游客
    18
返回