有没有PHP程序用最新版MYSQL跑不了的情况?

openboy 14天前 9

一般PHP都是要求某个版本以上,那么是不是最新版的就都能跑了?有跑不了的吗?
最新回复 (6)
  • llmwxt 14天前
    引用 2
    不是的,别太高!
    达到要求的版本就行了!
    太高有的确实跑不起来的!
  • ali727 14天前
    引用 3
    提示什么错误?
  • trips 14天前
    引用 4
    我手上自己二开的程序不支持mysql5.7~~~修都懒得修.不然又要改东西
  • 楼主 openboy 14天前
    引用 5
    trips 发表于 2020-11-19 12:10
    我手上自己二开的程序不支持mysql5.7~~~修都懒得修.不然又要改东西
    能用的是更新的还是更老的?
  • 嗷嗷 14天前
    引用 6
    一般不要太新
  • yanquan666 14天前
    引用 7
      数据库问题了吧 null 字符新版的貌似会有问题。降低版本我就没问题了 我遇到过 5.0可用 5.7 8.0 用不了
  • 游客
    8
返回