有没有哪个主流的PHP程序要求mysql必须5.5以上的版本?

openboy 8天前 6

主流PHP程序比如WP 帝国 laravel这些。
有没有哪个要求MYSQL要5.5以上?
因为维护了一个LNMP的安装脚本,想知道5.5还够不够用。
最新回复 (6)
  • laravel 不是框架么? 框架 不随便自己搭配什么版本的数据库?
  • 楼主 openboy 8天前
    引用 3
    朕的大清完了? 发表于 2020-11-16 19:25
    laravel 不是框架么? 框架 不随便自己搭配什么版本的数据库?
    框架内置了MYSQL的操作类,有可能对版本有要求。
  • MySQL5.7才支持中文搜索
  • pi9 8天前
    引用 5
    laravel是要求5.7以上吧
  • programer 7天前
    引用 6
    DiscuzQ要求>=5.6:
    http://dzq.qvdd.cn
  • citywar 7天前
    引用 7
    discuz Q 5.7及以上
    discuz X 5.6
  • 游客
    8
返回