nvme的BIOS刷成功,但仍旧看不到启动盘-主板

采花郎 27天前 27

板子有点老,Z77,CPU是3770k
三个pcie槽,从BIOS里面看,显卡槽和邻近的槽似乎是共享16x带宽
只插显卡,16x。把nvme盘转接卡(4x的)插在临近pcie槽,每个槽都是8x
最边上的第三个pcie槽(黑色)在BIOS另一个选项里面可选择4x还是1x
盘和转接卡无问题,win的安装界面和安装完毕之后都能看到盘
那么问题是
1,这个nvme盘最好插在哪个槽?
2,翻遍了BIOS,找不到nvme盘,也无法设为启动项,是我操作哪里不对?
这是说明书里面的一段话
  1. 2 x PCI Express 3.0*/2.0 x16 插槽(單通道 x16 或 雙通 道 x8/x8 模式)
  2. 1 x PCI Express 2.0 x16 插槽** [黑色](最高 x4 模式, 與 PCIe x1 與 x4 设備兼容)
  3. 2 x PCI Express 2.0 x1 插槽***
  4. 2 x PCI 插槽
  5. * PCIe 3.0 傳輸速率由 Intel® 第三代 CoreTM 处理器支持
  6. **PCIe x16_3 插槽與 PCIe x1_1、PCIe x1_2 及
  7. SATA6G_E12 插槽共享帶寬。PCIe x16_3 默認值為 x1
  8. 模式
  9. *** PCIe x1_2 與 SATA6G_E12 共享帶寬,SATA6G_E12
  10.   默認為啟動以獲得系統資源最佳化
最新回复 (28)
  • zealotxx 27天前
    引用 2
    pcie卡有bios,在主板bios前自检完成,bios才有机会认到卡上的盘。比如sas卡
    很多情况下,主板选pcie设备启动就行了,bios里看不到具体是什么
  • aibo 27天前
    引用 3
    1. z77南桥只有pcie2.0。所以要用pcie3,就要插x8的那个。当然显卡也会变成x8。不追求速度,也可以用其他pcie槽
    2. z77年代根本没有nvme设备。uefi中也不会有页面显示这个设备。
    3. 如果成功集成了nvme引导模块。用uefi引导时,能够在启动列表里面看到windows boot manager
  • 楼主 采花郎 27天前
    引用 4
    aibo 发表于 2021-3-26 15:21
    1. z77南桥只有pcie2.0。所以要用pcie3,就要插x8的那个。当然显卡也会变成x8。不追求速度,也可以用其他pc ...
    我把连在板子上的盘全拔了
    只留下nvme盘
    看不到wndows boot  manager的引导项
    我哪里没操作对?
  • aibo 27天前
    引用 5
    采花郎 发表于 2021-3-26 15:27
    我把连在板子上的盘全拔了
    只留下nvme盘
    看不到wndows boot  manager的引导项
    装系统了么。。。
  • agooday 27天前
    引用 6
        可以试试XiaoFeng修改版的NVME模块,那个刷完之后如果成功识别可以在BIOS里显示硬盘型号。
        刷公版的话,我这里是这样显示的:PATA PM

  • 楼主 采花郎 27天前
    引用 7
    aibo 发表于 2021-3-26 15:57
    装系统了么。。。
    试着装了
    安装盘启动,能看到nvme盘,选择此盘装上去
    然后再次启动就要么找不到nvme盘,要么就重新进入第一次安装复制文件的过程
  • 楼主 采花郎 27天前
    引用 8
    agooday 发表于 2021-3-26 16:02
    可以试试XiaoFeng修改版的NVME模块,那个刷完之后如果成功识别可以在BIOS里显示硬盘型号。
        刷公版 ...
    和我的界面一模一样,但没有PATA的字样
    能否请您说得详细点?
    xiaofeng是什么?修改版是指啥?
    能否给个关键词或者网址,我学习下
  • nycjian 27天前
    引用 9
    nnd,这么有钱还是喜欢折腾垃圾
  • 大地飞鹰 27天前
    引用 10
    原来B85刷过,也可以启动,只是发挥不了NVME盘的全部性能
    不过还是建议楼主趁现在还比较值钱都出了换新U新板吧,
  • gaoyi124 27天前
    引用 11
    我都是手动加模块,很简单的,华硕不是太方便刷,华擎的加过几个了很正常,你先加模块进bios文件,然后在刷bios,你的意思是你已经修改好了bios,然后刷成功了,但是依然没有作用是吧
  • 楼主 采花郎 27天前
    引用 12
    gaoyi124 发表于 2021-3-26 17:16
    我都是手动加模块,很简单的,华硕不是太方便刷,华擎的加过几个了很正常,你先加模块进bios文件,然后在刷bios, ...
    用华硕的AI suite 强刷的
    刷的时候会把原BIOS内容备份
    我用软件打开看了下,有nvme模块,确实是刷成功了
    但现在依然在BIOS里面看不到nvme盘,也无法设置nvme作为启动项
  • 蜡笔小牙 27天前
    引用 13
    H61 刷过 PCIE3.0*4  BIOS识别 直接安装系统 无问题。
  • panzerlied 27天前
    引用 14
    或许是借用的哪个boot rom的名字呢,比如网卡
  • buxiang110 27天前
    引用 15
    大地飞鹰 发表于 2021-3-26 16:45
    原来B85刷过,也可以启动,只是发挥不了NVME盘的全部性能
    b85pcie 3.0插槽可以全速nvme
  • maniacwj 27天前
    引用 16
    主板比你新点儿,H97,刷官网最新BIOS后可以NVME启动。
  • 逺行 27天前
    引用 17
    我是ASUS Z77 M-Pro。不过是自己改的。
    bios里看不见nvme盘的。但windows boot  manager的引导项里是可以正常启动。当然要选的是UEFI启动了,传统是不行的。
    盘子确定是GPT格式+EFI启动分区,确认已经按要求装好系统也很重要。
    另外我不觉得南桥PCIE2.0×4有弱鸡,起码SM963已经发挥到极致了。

  • hwyun 27天前
    引用 18
    LZ看我前两天的贴子,我是华硕的P8Z77 VLX2自己改的BIOS刷了,折腾了好久才弄好,看看能不能帮到你BIOS里看不到PATA SS这个盘,十有八九是没有刷成功,如果是用替换法刷的话,很可能是刷进去用来验证的原版BIOS
    https://www.chiphell.com/thread-2310769-1-1.html
  • 楼主 采花郎 27天前
    引用 19
    hwyun 发表于 2021-3-26 21:43
    LZ看我前两天的贴子,我是华硕的P8Z77 VLX2自己改的BIOS刷了,折腾了好久才弄好,看看能不能帮到你BIOS里看 ...
    多谢提醒
    仔细看了你的内容,你在强刷花了不少精力,我走了点弯路,经高人指点,用的AI suite强刷
    刷的时候有backup备份,我检查了这个backup有我改进去的模块,证明确实刷进去了
    不过,我没搞懂为什么要U盘为FAT32?不是都用ultraiso制作的安装盘镜像吗?如果是FAT32,U盘如何启动机器?
  • qq494829835 27天前
    引用 20
    关闭快速启动 bios里看不到盘
    用个usb装个系统看看
  • hwyun 27天前
    引用 21
    采花郎 发表于 2021-3-26 22:02
    多谢提醒
    仔细看了你的内容,你在强刷花了不少精力,我走了点弯路,经高人指点,用的AI suite强刷
    刷的时 ...
    如果你在BIOS认不出NVME,没有看到那个PATA SS的盘,那基本就是没刷成功,华硕刷 BIOS的验证太麻烦了。你可以参考我的办法试一下重刷 BIOS。
    FAT32我也不知道为,我的安装开也是用的NTFS,就是安装不了,改成FAT32就一切正常,顺利安装了。
  • InuYasha 27天前
    引用 22
    实在不行搞Clover引导吧,随便找个优盘或者SATA盘写个引导文件进去就能启动NVME盘上的系统了
  • 楼主 采花郎 27天前
    引用 23
    hwyun 发表于 2021-3-26 22:14
    如果你在BIOS认不出NVME,没有看到那个PATA SS的盘,那基本就是没刷成功,华硕刷 BIOS的验证太麻烦了。你 ...
    这个FAT32我越搞越糊涂
    U盘为FAT32?U盘不是ultraISO刻录的镜像吗?
    还是nvme盘预先格式化为FAT32?
  • hwyun 26天前
    引用 24
    采花郎 发表于 2021-3-26 22:27
    这个FAT32我越搞越糊涂
    U盘为FAT32?U盘不是ultraISO刻录的镜像吗?
    还是nvme盘预先格式化为FAT32? ...
    安装U盘要格式化成FAT32的,镜像直接用解压软件解压到U盘就行了,我贴子中操作的步骤应该写清楚了。
    NVME硬盘要用GPT。
    首先,你必须要在BIOS里能认出NVME硬盘,魔改的BIOS一般不会认出具体型号,只能认出PATA SS,有了这个就是认出了。
    然后你才能用U盘安装系统。BIOS里认不出的话只能用作数据盘。
    你看一下MMTOOL的版本号,是用5.0改的还是4.5改的?
  • 楼主 采花郎 26天前
    引用 25
    hwyun 发表于 2021-3-27 16:00
    安装U盘要格式化成FAT32的,镜像直接用解压软件解压到U盘就行了,我贴子中操作的步骤应该写清楚了。
    NVME ...
    大致明白了过程
    我再把你的帖子细看看
    是需要检查一下改的BIOS有没刷进去
    还有,我的BIOS确实是用mmtool5.0改的
    我这就去找4.5工具试试
  • rico19375 26天前
    引用 26
    你这应该是bios没刷好。。。然后就是硬盘最好是插在跟显卡共享x16的那个插槽上,可以跑满速。显卡x8也没啥影响。但是如果用南桥的x4,硬盘速度会被严重影响
  • 楼主 采花郎 26天前
    引用 27
    hwyun 发表于 2021-3-27 16:00
    安装U盘要格式化成FAT32的,镜像直接用解压软件解压到U盘就行了,我贴子中操作的步骤应该写清楚了。
    NVME ...
    还有,你遇到的win10安装过程中提示GPT分区无法安装的问题,我在用SATA安装时候遇到了
    ,要安装成功只能用BMR分区
    我找出来的办法是用老版本win10安装盘,装完之后再更新,可以使用GPT分区格式
  • 楼主 采花郎 26天前
    引用 28
    rico19375 发表于 2021-3-27 16:18
    你这应该是bios没刷好。。。然后就是硬盘最好是插在跟显卡共享x16的那个插槽上,可以跑满速。显卡x8也没啥 ...
    收到。插邻近显卡的那个槽
  • HaiMing 26天前
    引用 29
    技嘉Z77X-UD3H两条PCIE走CPU通道,显卡用蓝宝石RX550 4G刚好是X8的,剩余的给PCIE转NVMe装了SM961
  • 游客
    30
返回