求助!电脑怎么都点不亮!快疯了!!-装机/软件

SAIHIKARU 1月前 28

最近配了个三奶机,想玩个itx,配置如下:
主板:微星z490I -unify
cpu:10600kf
固态:两个拆机970 500gx2
内存:金士顿4000c18
显卡:gt730
虽不是大神,但是基本的装机都还是知道的,保证是显卡连的显示器!!!
情况如下:
1~主板自检灯能通过
2~通过hdmi链接的显卡和显示器
3-键盘灯能亮
4~不管怎么调试,屏幕就是不亮
5-显卡拿到商家检测,又是好的!
请问我这是怎么了,是不是u或者主板坏了,该怎么处理?
最新回复 (35)
  • FionaKureii 1月前
    引用 2
    你CLR CMOS以后再看看,是不是设置出问题了
  • inSeek 1月前
    引用 3
    VGA的UEFI兼容性问题?
  • 楼主 SAIHIKARU 1月前
    引用 4
    FionaKureii 发表于 2021-3-12 01:08
    你CLR CMOS以后再看看,是不是设置出问题了
    新装机,主板是新的,也会这样么
  • 楼主 SAIHIKARU 1月前
    引用 5
    inSeek 发表于 2021-3-12 01:09
    VGA的UEFI兼容性问题?
    请问下,能解决么
  • nickywin 1月前
    引用 6
    如果不是太古老的gt730,应该没有uefi方面的问题,楼主最好换个接口试试,比如dvi,或者找个转接卡,dvi转hdmi的试下,有可能是线的问题。
  • rubycon2008 1月前
    引用 7
    先彻底断开电源,清空 CMOS 内容,如果还是点不亮,估计是主板出现问题了。
  • rubycon2008 1月前
    引用 8
    nickywin 发表于 2021-3-12 06:03
    如果不是太古老的gt730,应该没有uefi方面的问题,楼主最好换个接口试试,比如dvi,或者找个转接卡,dvi转h ...
    楼主的显卡就是你说的 GT730
  • canonkong 1月前
    引用 9
    显卡GT730的话,BIOS记得开CSM,现在板厂默认关闭csm,老出旧卡兼容性问题...
  • nickywin 1月前
    引用 10
    rubycon2008 发表于 2021-3-12 06:56
    楼主的显卡就是你说的 GT730
    我说的意思是gt730有古老和近期的类型,楼主的型号不是上古型,只要是16,17年后产的基本没uefi问题。
  • brucelee1126 1月前
    引用 11
    换接口试试,换信号源试试,换线试试
  • zhao1999250 1月前
    引用 12
    试试大写锁能不能切换,能就是除了显卡以外都正常
  • 楼主 SAIHIKARU 1月前
    引用 13
    zhao1999250 发表于 2021-3-12 08:32
    试试大写锁能不能切换,能就是除了显卡以外都正常
    大小写能切换,显卡商家现场测试也没问题
  • lqzhboy 1月前
    引用 14
    启动方式换CSM试试,或者换根HDMI线.
  • 楼主 SAIHIKARU 1月前
    引用 15
    lqzhboy 发表于 2021-3-12 08:40
    启动方式换CSM试试,或者换根HDMI线.
    看不到画面,,,蛋疼
    换了线的,没用
  • ExFan 1月前
    引用 16
    gt730不是最乱的一代亮机卡,3种芯片,bios各式各样,对应不同的驱动
  • 楼主 SAIHIKARU 1月前
    引用 17
    ExFan 发表于 2021-3-12 08:46
    gt730不是最乱的一代亮机卡,3种芯片,bios各式各样,对应不同的驱动
    早知道买1030了
  • aibo 1月前
    引用 18
    目测就是GT730的uefi GOP和板子有兼容问题
    升级一下显卡的gop看看
  • 好球男 1月前
    引用 19
    730不支持uefi吧。。得找个支持的开成csm模式
  • 楼主 SAIHIKARU 1月前
    引用 20
    好球男 发表于 2021-3-12 09:07
    730不支持uefi吧。。得找个支持的开成csm模式
    蛋疼,机子拆了装,装了拆
  • 好球男 1月前
    引用 21
    SAIHIKARU 发表于 2021-3-12 09:12
    蛋疼,机子拆了装,装了拆
    估计厂家也没想到,还有用700配490的。。。。  要是900的到也支持了。。
  • MJiangBrown 1月前
    引用 22
    我有次遇到相似现象,最后发现是我的显示器的hdmi接口烧了,换用dp口就能亮
  • 楼主 SAIHIKARU 1月前
    引用 23
    MJiangBrown 发表于 2021-3-12 09:30
    我有次遇到相似现象,最后发现是我的显示器的hdmi接口烧了,换用dp口就能亮 ...
    我换了两根线,两个显示器都不行,插电视上也试了,都不行
  • maoshen1234 1月前
    引用 24
    要是带集显的U还好判断些,哈哈哈哈哈哈哈哈哈,KF
  • 楼主 SAIHIKARU 1月前
    引用 25
    maoshen1234 发表于 2021-3-12 09:48
    所以你为啥不试一试,主板上的视频接口呢
    看能不能开机?
    10600kf,没有核显
  • maoshen1234 1月前
    引用 26
    SAIHIKARU 发表于 2021-3-12 09:48
    10600kf,没有核显
    看到了,木有集显,那不好搞哇
  • 花落梦宁 1月前
    引用 27
    MSI自检灯还是很准的,用了两次都准确排查出故障设备
  • Cloris 1月前
    引用 28
    应该就是显卡的 UEFI 支持有问题
    而这代开始 BIOS 中的 CSM 选项默认是禁用 (无法通过清空 CMOS 来开启 CSM)
    并且还没有核显
    要么去借个支持 UEFI 的亮机卡
    进 BIOS 把 CSM 开启后再插回 GT730 用
    或者把 GT730 拿给别人电脑上给刷下 UEFI GOP (但是并不确定 GT730 能否刷成功)
  • intelwin 1月前
    引用 29
    你这样配不是自己给自己找麻烦,配一个这样的显卡,看你也不打算玩游戏了,但是又不买带核显CPU,搞一个独显,何必呢,独显我估计也不是新的吧。我又看了一下你的描述,三奶机,这不就好办了,说明你家有超过一台电脑,拆其他机器的配件来替换不就好了。
  • 415793633 1月前
    引用 30
    把你的显卡,换一个插槽,安装系统那个ssd都换个插槽,目的就是为了bios强制重置一遍,如果硬件都没有问题,应该强制重置后就能正常引导开机。。忘记了你的是itx,显卡没地方可以再插了,那只能试试单独一根内存了,或者你主板有没有手动可切换的双bios开关,或者可以黑屏强刷bios的开关,都可以试试
  • windtalks 1月前
    引用 31
    把主机弄到修电脑的地方,让他找块带集显的U,亮屏以后改BIOS再试不就得了。
  • 楼主 SAIHIKARU 1月前
    引用 32
    intelwin 发表于 2021-3-12 09:59
    你这样配不是自己给自己找麻烦,配一个这样的显卡,看你也不打算玩游戏了,但是又不买带核显CPU,搞一个独 ...
    三台机器在三所不同的房子里,麻烦
  • solder 1月前
    引用 33
    既然显卡和显示器都是好的,私以为楼主把HDMI插主板接口上了。
  • 楼主 SAIHIKARU 1月前
    引用 34
    solder 发表于 2021-3-12 11:23
    既然显卡和显示器都是好的,私以为楼主把HDMI插主板接口上了。
    兄die,你这就有点侮辱人了
  • v4400e 1月前
    引用 35
    微星的主板据说默认UEFI,所以不支持的显卡亮不起来,但是也奇怪为何进入系统了还不能亮。华硕的默认也是UEFI,但是遇到不支持的显卡就会自动切换开启CSM,这点还是挺人性化的
  • solder 1月前
    引用 36
    v4400e 发表于 2021-3-12 12:25
    微星的主板据说默认UEFI,所以不支持的显卡亮不起来,但是也奇怪为何进入系统了还不能亮。华硕的默认也是UE ...
    不支持的只是dp不亮,我实测760的HDMI正常的。所以楼主遇到的事才古怪
  • 游客
    37
返回