还有在用mellanox connectX-2这个万兆网卡的吗?请教个问题-网络

meijianyu 1月前 51

收了个mellanox connectX-2,就是MNPA19-XTR这款,WIN10环境,3950X+X570,最新的BIOS,最新的主板芯片组驱动,都无法驱动,用官方的mellanox winOF也不行。在升级主板芯片组驱动前,设备管理器里还能看见,就是驱动打不上。升级了芯片组驱动后,直接看不见了。确认网卡是好的,在另一台WIN10电脑,英特尔平台上直接免驱。
难道网卡太古老,和新硬件有代沟了?
最新回复 (22)
  • ljy1414 1月前
    引用 2

    会不会下错了版本?
  • 楼主 meijianyu 1月前
    引用 3
    ljy1414 发表于 2021-3-6 09:53
    感谢兄弟!注意到这个了,用的就是53000这个,搞不定。。。
  • zyddz 1月前
    引用 4
    在主板BIOS 里,插网卡的PCIE插槽速率设置成PCIE3.0模式,默认是自动。
  • wjm47196 1月前
    引用 5
    ljy1414 发表于 2021-3-6 09:53
    会不会下错了版本?
    湾仔你咋啥都能找到哇
  • Juzi丶 1月前
    引用 6
    起码换cx3吧,cx2那都老掉牙的东西
  • 楼主 meijianyu 1月前
    引用 7
    Juzi丶 发表于 2021-3-6 10:26
    起码换cx3吧,cx2那都老掉牙的东西
    3代能认么?这东西真玄学。我看4代的价格也还好。咸鱼上因特尔的X520是不是山寨的居多?
  • 楼主 meijianyu 1月前
    引用 8
    zyddz 发表于 2021-3-6 10:23
    在主板BIOS 里,插网卡的PCIE插槽速率设置成PCIE3.0模式,默认是自动。
    感谢回复。我试过2.0,3.0都不行。我发现把主板芯片组驱动卸载后,硬件能识别,但是打不上驱动。安装完芯片组驱动后,网卡直接找不到!AMD还是有短板啊。A粉不要骂我
  • 楼主 meijianyu 1月前
    引用 9
    我决定去换个X520了,有靠谱的卖家请推荐一下,感谢!!
  • Juzi丶 1月前
    引用 10
    meijianyu 发表于 2021-3-6 11:24
    3代能认么?这东西真玄学。我看4代的价格也还好。咸鱼上因特尔的X520是不是山寨的居多? ...
    mcx4121a-xcat吧,小黄鱼上全新的500左右,刷固件就可以变成mcx4121a-acat的支持25G
  • 喜又此理 1月前
    引用 11
    Juzi丶 发表于 2021-3-6 13:16
    mcx4121a-xcat吧,小黄鱼上全新的500左右,刷固件就可以变成mcx4121a-acat的支持25G ...
    好神奇啊~请问有相关的资料吗?谢谢! 网上搜了一圈没找到。
  • kris0202 1月前
    引用 12
    win10 1903 没装驱动直接认出来的。
    主板X570i,这张万兆卡我接在m.2槽上,用m.2转pcie接的,走的是pcie2.0X4
  • 楼主 meijianyu 1月前
    引用 13
    kris0202 发表于 2021-3-6 16:20
    win10 1903 没装驱动直接认出来的。
    主板X570i,这张万兆卡我接在m.2槽上,用m.2转pcie接的,走的是pcie2. ...
    噢?因垂丝汀。难道是PCIE通道分配冲突了?显卡在第一个PCIE*16槽上,网卡在第二个PCIE*16槽,SSD安装在下面的M2上,需要在BIOS里拆分一下吗?
  • kris0202 1月前
    引用 14
    meijianyu 发表于 2021-3-6 16:32
    噢?因垂丝汀。难道是PCIE通道分配冲突了?显卡在第一个PCIE*16槽上,网卡在第二个PCIE*16槽,SSD安装在 ...
    不清楚,你可以试下拆分或者改pcie3.0
  • 楼主 meijianyu 1月前
    引用 15
    kris0202 发表于 2021-3-6 16:55
    不清楚,你可以试下拆分或者改pcie3.0
    你没上SSD,直接显卡16X,M2 4X?
  • kris0202 1月前
    引用 16
    meijianyu 发表于 2021-3-6 17:01
    你没上SSD,直接显卡16X,M2 4X?
    显卡4.0X16,主板正面直通CPU的m.2接了m.2转u.2的SSD,反面接了这张万兆网卡
  • aqw 1月前
    引用 17
    我也有这卡,win10 20h2,x470平台插上就能用了
  • dsboylw 1月前
    引用 18
    2.0 3.0版本的都有
    2.0的要X8
    转接版本的也有
    win10都没问题
    b450 3900x
  • 楼主 meijianyu 1月前
    引用 19
    aqw 发表于 2021-3-6 22:35
    我也有这卡,win10 20h2,x470平台插上就能用了
    你的SSD是插在第一个M2上吗?
  • 楼主 meijianyu 1月前
    引用 20
    dsboylw 发表于 2021-3-6 23:03
    2.0 3.0版本的都有
    2.0的要X8
    你的SSD是插在第一个M2上吗?
  • Juzi丶 1月前
    引用 21
    或者你试试强制指定pcie gen2
  • dsboylw 1月前
    引用 22
    meijianyu 发表于 2021-3-6 23:41
    你的SSD是插在第一个M2上吗?
    我俩M2都插着东西呢,都是NVME的
    第二个PCIE,默认是2.0 X4,无所谓,支持
  • aqw 1月前
    引用 23
    meijianyu 发表于 2021-3-6 23:41
    你的SSD是插在第一个M2上吗?
    嗯,win10和unraid都是m.2,plug and play,满速10gbe
  • 游客
    24
返回