微星B460迫击炮+迪兰5500xt,只要打开Intel Vt-d,就无法开机-显卡

Actuallymax 10天前 22

主板:微星B460迫击炮 wifi,已更新5月最新BIOS
显卡:迪兰5500xt
CPU:i7 10700
内存:asgard 3000 16G X2
现在的问题是,同时用5500xt 和 Intel vt-d,开机就会卡BIOS的logo,无法进系统,也无法进BIOS。
关掉Intel vt-d,5500xt 和 核显 都正常使用
打开Intel vt-d,核显正常,5500xt 无法开机
有没有大佬知道这是什么问题呢?
主板坏了还是显卡坏了?
最新回复 (17)
  • chen767197 10天前
    引用 2
    按照我们中国人的习惯,一定是AMD的锅
  • Phil_Libra 10天前
    引用 3
    我感觉是你CPU或者主板问题,开了vt-d以后io出现问题,这个问题可能是CPU也可能是主板...
  • 楼主 Actuallymax 10天前
    引用 4
    Phil_Libra 发表于 2020-7-31 11:52
    我感觉是你CPU或者主板问题,开了vt-d以后io出现问题,这个问题可能是CPU也可能是主板... ...
    但是不装显卡,用核显就没问题。
    有没有什么办法可以测试下
  • Phil_Libra 10天前
    引用 5
    Actuallymax 发表于 2020-7-31 11:59
    有没有什么办法可以测试
    我只能想到替换法...
  • 楼主 Actuallymax 10天前
    引用 6
    Phil_Libra 发表于 2020-7-31 11:59
    我只能想到替换法...
    可惜没有那么多硬件测试。。
  • 更新BIOS看看??
  • 楼主 Actuallymax 10天前
    引用 8
    可以抱的萝卜 发表于 2020-7-31 13:18
    更新BIOS看看??
    已经是最新的BIOS了
  • 叶子烟 10天前
    引用 9
    你插着独显然后线接主板上呢?
  • Jasion 10天前
    引用 10
    去官网看看显卡 BIOS有没有得更。或者去GPU-Z 下载的网站,BIOS基本都全的.你这个描述,有点像显卡对UEFI支持不好或者有BUG
  • shzj1 10天前
    引用 11
    感觉和我这问题有一些关系
    https://www.chiphell.com/forum.php?mod=viewthread&tid=2185161
  • litel 10天前
    引用 12
    bios 关闭 secure boot,打开csm试试。
    主板上bios复位针,短接复位,再打开vt-d试试。
    拔掉硬盘,用pe进试试。
    实在不行,换1650super
  • 楼主 Actuallymax 10天前
    引用 13
    叶子烟 发表于 2020-7-31 13:56
    你插着独显然后线接主板上呢?
    不会呀,这种错误还是不会犯得。
    用独显的时候,插显卡后的dp 和hdmi口
  • 叶子烟 10天前
    引用 14
    Actuallymax 发表于 2020-7-31 16:26
    不会呀,这种错误还是不会犯得。
    用独显的时候,插显卡后的dp 和hdmi口
    不是,我是说,试试这种时候能开机吗?
  • 楼主 Actuallymax 10天前
    引用 15
    叶子烟 发表于 2020-7-31 16:56
    不是,我是说,试试这种时候能开机吗?
    有独显的时候回屏蔽核显的,开不了机
  • KMDYX 10天前
    引用 16
    Actuallymax 发表于 2020-7-31 16:57
    有独显的时候回屏蔽核显的,开不了机
    可以bios里吧核显同时打开的
  • moxman1165 10天前
    引用 17
    Actuallymax 发表于 2020-7-31 11:59
    但是不装显卡,用核显就没问题。
    有没有什么办法可以测试下
    好吧,不用问了,A卡的锅
  • 楼主 Actuallymax 10天前
    引用 18
    Jasion 发表于 2020-7-31 14:09
    去官网看看显卡 BIOS有没有得更。或者去GPU-Z 下载的网站,BIOS基本都全的.你这个描述,有点像显卡对UEFI支 ...
    主板改成csm,果然没事了……
  • 游客
    19
返回